莊家抄底王-云指標公式網

      周期:=15;過濾:=8;

      選股1:=-26;抄底:=-40;莊家抄底王:0,COLORFF00FF,POINTDOT;

      VAR2:=MA(CLOSE,5);

      VAR3:=MA(CLOSE,10);

      VAR4:=MA(CLOSE,20);

      VAR5:=MA(CLOSE,30);

      VAR6:=(VAR2+VAR3+VAR4+VAR5)/(4);

      VAR7:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

      VAR8:=((VAR6-REF(VAR6,周期))/(REF(VAR6,周期)))*(100);

      VAR9:=EMA(VAR7,過濾);

      紅包:IF((TROUGHBARS(3,15,1)=0) AND (HIGH>LOW+0.01),10,(-5)),COLOR00FF00;

      反轉:STICKLINE(VAR9>1*REF(VAR9, 1), VAR7, 0, 5, 0), COLOREE00EE;

      持股:STICKLINE(VAR7>1*REF(VAR7, 1), VAR7, VAR9, 5, 0), colorred;

      持幣:STICKLINE(VAR7<1*REF(VAR7, 1), VAR7, VAR9, 5, 1), colorgreen;

      洗盤:STICKLINE(VAR7<1*REF(VAR7, 1) AND VAR9>1*REF(VAR9, 1), VAR7, VAR9, 10, 0), COLOR00EEFF;

      VAR10:=((CLOSE-MA(CLOSE,58))/(MA(CLOSE,58)))*(100);

      VAR11:=((VAR10>(1)*(REF(VAR10,1))) AND (VAR10<選股1) AND (VAR10>抄底))*(1.5);

      VAR12:=((VOL)/(CAPITAL))*(100);

      VAR13:=LLVBARS(LOW,50);

      VAR14:=SUM(VOL,VAR13);

      VAR15:=HHVBARS(HIGH,50);

      VAR16:=SUM(VOL,VAR15);

      VAR17:=((CLOSE-REF(OPEN,VAR15))/(REF(OPEN,VAR15)))*(100);

      VAR18:=((VAR16)/(CAPITAL))*(100);

      VAR19:=((CLOSE-REF(OPEN,VAR13))/(REF(OPEN,VAR13)))*(100);

      VAR20:=((VAR14)/(CAPITAL))*(100);

      VAR21:=MA(CLOSE,3);

      VAR22:=(REF(CLOSE,2))*(0.86500001);

      VAR23:=(REF(CLOSE,13))*(0.77200001);

      VAR24:=MIN(VAR22,VAR23);

      VAR25:=MA(CLOSE,13);

      抄底王:(IF(((CLOSE-VAR24)/(CLOSE)<0.02999999) AND (VAR17<(-35)) AND ((SUM(VAR12,5))/(5)<1.8),1,0))*(10),COLORFFFFFF;

      DRAWTEXT(抄底王, 抄底王, " 成功率90追 "), COLORFFAA00;

      VAR26:=((CLOSE-REF(CLOSE,1))/(REF(CLOSE,1)))*(100);

      VAR27:=(EMA(CLOSE,12)-EMA(CLOSE,26))*(100);

      VAR28:=EMA(VAR27,9);

      VAR29:=(2)*(VAR27-VAR28);

      DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27<var28, (-10),="" "底"),="" colorwhite;

      DRAWTEXT(VAR27<(-50) AND VAR26>7 AND VAR27>=VAR28, 5, "追"), colorwhite;

      STICKLINE(VAR27<(-50) AND VAR26>7, 0,(-10), 5, 0), COLORFFFF66;

      免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

      http://image95.pinlue.com/image/28.jpg
      分享
      評論
      首頁
      和记