庖丁解牛點燈-云指標公式網

      “點燈”,顧名思義,當A1-A8全亮時是介入的好時機,不過要看你用什么指標來輔助使用,還有周期大小的確定很重要,除此之外,一點用處都沒有。點燈,然后牽牛進門,再殺牛。江上云郎。

      A1:EMA((EMA(CLOSE,1)+EMA(CLOSE,3)+EMA(CLOSE,5))/3,3),colorred;

      A2:EMA((EMA(CLOSE,3)+EMA(CLOSE,5)+EMA( CLOSE,7))/3,3),colorred;

      A3:EMA((EMA(CLOSE,5)+EMA(CLOSE,7)+EMA( CLOSE,9))/3,3),colorred;

      A4:EMA((EMA(CLOSE,7)+EMA(CLOSE,9)+EMA( CLOSE,11))/3,3),colorred;

      A5:EMA((EMA(CLOSE,9)+EMA(CLOSE,11)+EMA( CLOSE,13))/3,3),colorred;

      A6:EMA((EMA(CLOSE,11)+EMA(CLOSE,13)+EMA( CLOSE,15))/3,3),colorred;

      A7:EMA((EMA(CLOSE,13)+EMA(CLOSE,15)+EMA( CLOSE,17))/3,3),colorred;

      A8:EMA((EMA(CLOSE,15)+EMA(CLOSE,17)+EMA( CLOSE,19))/3,3),colorred;

      A9:EMA((EMA(CLOSE,17)+EMA(CLOSE,19)+EMA( CLOSE,21))/3,3),coloryellow;

      A10:EMA((EMA(CLOSE,19)+EMA(CLOSE,21)+EMA( CLOSE,23))/3,3),coloryellow;

      A11:EMA((EMA(CLOSE,21)+EMA(CLOSE,23)+EMA( CLOSE,25))/3,3),coloryellow;

      A:=EMA((EMA(CLOSE,29)+EMA(CLOSE,31)+EMA(CLOSE,33))/3,3);

      B:=REF(A,1);

      DRAWTEXT(A>B,(A+B)/2,"★"), COLORFF00FF;

      DRAWTEXT(A<=B,(A+B)/2,"☆"), colorgreen;

      {STICKLINE(A>B,A,B,8,0),COLORFF00FF;

      STICKLINE(A<=B,A,B,8,1),COLORFF0000;}

      A15:A-(A1-A*0.997),COLORFF1010;

      A16:A-(A2-A),COLORFF2010;

      A17:A-(A3-A),COLORFF3010;

      A18:A-(A4-A),COLORFF4010;

      A19:A-(A5-A),COLORFF5010;

      A20:A-(A6-A),COLORFF6010;

      A21:A-(A7-A),COLORFF7010;

      A22:A-(A8-A),COLORFF8010;

      A23:A-(A9-A),COLORFF9010;

      A24:A-(A10-A),COLORFFC010;

      A25:A-(A11-A*0.997),COLORFFE010;

      STICKLINE(OPEN>=CLOSE ,O,C,9,0 ),COLORAAAAAA;

      STICKLINE(OPEN>=CLOSE ,O,C,6,0 ),COLORBBBBBB;

      STICKLINE(OPEN>=CLOSE ,O,C,2.4,0 ),COLORCCCCCC;

      STICKLINE(OPEN>=CLOSE ,O,C,1.1,0 ),COLORDDDDDD;

      STICKLINE(CLOSE>OPEN,O,C,9,0 ),COLOR6666CC;

      STICKLINE(CLOSE>OPEN,O,C,6 ,0 ),COLOR7777DD;

      STICKLINE(CLOSE>OPEN,O,C,2.4 ,0 ),COLOR8888EE;

      STICKLINE(CLOSE>OPEN,O,C,1.1 ,0 ),COLOR9999FF;

      STICKLINE(CLOSE>OPEN,OPEN,LOW,0.5,0 ),COLOR1199FF;

      STICKLINE(CLOSE>OPEN,CLOSE,HIGH,0.5 ,0 ),COLOR1199FF;

      STICKLINE(OPEN>=CLOSE,CLOSE,LOW,0.5 ,0 ),COLORCCCCCC;

      STICKLINE(OPEN>=CLOSE,OPEN,HIGH,0.5 ,0 ),COLORCCCCCC;

      VAR31:=(ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19), 1)<ref(zig(3,19), 2));

      STICKLINE(VAR31=2,L*0.95,L*0.98,8,0),COLOR0000FF;

      DRAWTEXT(VAR31=2,L*0.95,"3天"),coloryellow;

      STICKLINE(VAR31=4,H*1.05,H*1.02,8,0),COLOR9966FF;

      DRAWTEXT(VAR31=4,H*1.06,"5天"),coloryellow;

      STICKLINE(VAR31=7,L*0.95,L*0.98,8,0),COLOR00FFFF;

      DRAWTEXT(VAR31=7,L*0.95,"8天"),coloryellow;

      STICKLINE(VAR31=12,H*1.05,H*1.02,8,0),COLORFF33FF;

      DRAWTEXT(VAR31=12,H*1.06,"13天"),coloryellow;

      STICKLINE(VAR31=20,L*0.95,L*0.98,8,0),COLOR0066FF;

      DRAWTEXT(VAR31=20,L*0.95,"21天"),coloryellow;

      STICKLINE(VAR31=33,H*1.05,H*1.02,8,0),COLORFFFF00;

      DRAWTEXT(VAR31=33,H*1.06,"34天"),coloryellow;

      STICKLINE(VAR31=54,L*0.95,L*0.98,8,0),COLOR006600;

      DRAWTEXT(VAR31=54,L*0.95,"55天"),coloryellow;

      STICKLINE(VAR31=88,H*1.05,H*1.02,8,0),COLOR00FF00;

      DRAWTEXT(VAR31=88,H*1.06,"89天"),coloryellow;

      STICKLINE(VAR31=143,L*0.95,L*0.98,8,0),COLORCCFFFF;

      DRAWTEXT(VAR31=143,L*0.95,"144天"),coloryellow;

      STICKLINE(VAR31=232 ,H*1.05,H*1.02,8,0),COLORFF0033;

      DRAWTEXT(VAR31=232,H*1.06,"233天"),coloryellow;

      STICKLINE(VAR31=376,L*0.95,L*0.98,8,0),COLORFF9966;

      DRAWTEXT(VAR31=376,L*0.95,"377天"),coloryellow;

      免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

      http://image95.pinlue.com/image/41.jpg
      分享
      評論
      首頁
      和记