超級變色龍-云指標公式網

      VAR1:=HHV(HIGH,9)-LLV(LOW,9);

      VAR2:=HHV(HIGH,9)-C;

      VAR3:=C-LLV(LOW,9);

      VAR4:=VAR2/VAR1*100-70;

      VAR5:=(C-LLV(LOW,44))/(HHV(HIGH,44)-LLV(LOW,44))*100;

      VAR6:=(2*C+H+L)/4;

      VAR7:=SMA(VAR3/VAR1*100,3,1);

      VAR8:=LLV(LOW,21);

      VAR9:=SMA(VAR7 ,3 ,1 )-SMA(VAR4 ,9 ,1);

      VAR10:=IF(VAR9>100 ,VAR9-100 ,0 );

      VAR11:=HHV(HIGH,21);

      VAR12:=EMA((VAR6- VAR8)/(VAR11-VAR8)*100,9 );

      VAR13:=EMA(0.667*REF(VAR12 ,1) +0.333*VAR12,2 );

      資金:=EMA(100*(C-LLV(LOW,21))/(HHV(H,21)-LLV(LOW,21)),3), colorred,LINETHICK2;

      PARTLINE(資金,資金>REF(資金,1),RGB(250,10,10),資金<=REF(資金,1),RGB(10,250,250)),LINETHICK2;

      VAR11:=ZIG(3,6)>REF(ZIG(3,6),1) AND REF(ZIG(3,6),1)<=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)<=REF(ZIG(3,6),3);

      VAR12:=ZIG(3,6)=REF(ZIG(3,6),2) AND REF(ZIG(3,6),2)>=REF(ZIG(3,6),3);

      VAR13:=ZIG(3,22)>REF(ZIG(3,22),1) AND REF(ZIG(3,22),1)<=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)<=REF(ZIG(3,22),3);

      VAR14:=ZIG(3,22)=REF(ZIG(3,22),2) AND REF (ZIG(3,22),2)>=REF(ZIG(3,22),3);

      VAR15:=ZIG(3,51)>REF(ZIG(3,51),1) AND REF(ZIG(3,51),1)<=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)<=REF(ZIG(3,51),3);

      VAR16:=ZIG(3,51)=REF(ZIG(3,51),2) AND REF (ZIG(3,51),2)>=REF(ZIG(3,51),3);

      VAR17:=ZIG(3,72)>REF(ZIG(3,72),1) AND REF(ZIG(3,72),1)<=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)<=REF(ZIG(3,72),3);

      VAR18:=ZIG(3,72)=REF(ZIG(3,72),2) AND REF (ZIG(3,72),2)>=REF(ZIG(3,72),3);

      VAR10:=IF(TROUGHBARS(3,16,1)=0 AND HIGH>LOW+0.04,4,0);

      買入:(VAR11+VAR13+VAR15+VAR17)*18,colorf00ff0,LINETHICK2;

      賣出:(VAR12+VAR14+VAR16+VAR18)*18,color00ff00,LINETHICK2;

      免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

      http://image95.pinlue.com/image/54.jpg
      分享
      評論
      首頁
      和记