新中線操盤-云指標公式網

      VAR0:=(CLOSE*2+HIGH+LOW)/4*VOL;

      var1:=SUM(VAR0,89)/SUM(VOL,89);

      var2:=IF(COUNT(VAR0>0,2)>=2,MA(CLOSE,89)*(1+(MA(VAR0,89)/REF(MA(VAR0,89),1)-1)/21),MA(CLOSE,89));

      var3:=IF(COUNT(ABS(CLOSE-var1)>21,8)>=1 AND COUNT(CLOSE/REF(CLOSE,1)<0.8,8)<1 AND COUNT(VAR0>0,2)>=2,10,0);

      var4:=IF(CLOSE>=var1 AND COUNT(VAR0>0,2)>=2,var1*1.001,IF(VAR0<0.1 AND COUNT(VAR0>0,2)<1.5,MA(CLOSE,89),var1*0.999));

      var5:=IF(var3>0,var2,var4);

      var6:=MA(CLOSE,89);

      搏殺生命線:IF(var5/REF(var5,1)>1.1 OR var5/REF(var5,1)<0.9,VAR6,VAR5),colorff80ff,linethick1;

      搏殺持股線:MA(CLOSE,n)+ABS(MA(CLOSE,n)-REF(MA(CLOSE,n),1)),color00ffff,linethick1;

      FS:MA(CLOSE,n)+MA(CLOSE,n)-REF(MA(CLOSE,n),1),color00ff00,linethick1;

      CG:IF(MA(CLOSE,n)<fs,fs,ma(close,n)),linethick1,colorf4e202;< div="">

      aa:=(CLOSE>var2 AND CLOSE>MA(CLOSE, 5)) OR (CMA(C,5) AND C>FS);

      bb:=(CLOSE<var2 and="" cvar2 AND C<ma(c,5));< div="">

      cc:=IF(aa AND bb,0,1);

      STICKLINE(cc,CLOSE,OPEN,10,1),coloryellow;

      STICKLINE(cc,HIGH,MAX(C,O),1,1),coloryellow;

      STICKLINE(cc,MIN(C,O),LOW,1,1),coloryellow;

      STICKLINE(aa,CLOSE,OPEN,10,1),colorred;

      STICKLINE(aa,HIGH,C,1,1),colorred;

      STICKLINE(aa,L,O,1,1),colorred;

      STICKLINE(bb,CLOSE,OPEN,10,1),colorgreen;

      STICKLINE(bb,L,C,1,1),colorgreen;

      STICKLINE(bb,OPEN,H,1,1),colorgreen;

      a:=(CLOSE+OPEN)/2;

      平衡線:=(20*a+19*REF(a,1)+18*REF(a,2)+17*REF(a,3)+16*REF(a,4)+15*REF(a,5)+14*REF(a,6)

      +13*REF(a,7)+12*REF(a,8)+11*REF(a,9)+10*REF(a,10)+9*REF(a,11)+8*REF(a,12)

      +7*REF(a,13)+6*REF(a,14)+5*REF(a,15)+4*REF(a,16)+3*REF(a,17)+2*REF(a,18)

      +1*REF(a,19))/208;

      平倉:平衡線*1.16,COLOR00FF00,linethick1;

      滿倉:平衡線*0.841,COLOR0000FF;

      免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

      http://image95.pinlue.com/image/5.jpg
      分享
      評論
      首頁
      和记