出手就贏-云指標公式網

      壓力: BBI+3*STD(BBI,10),LINETHICK0;

      支撐: BBI-3*STD(BBI,10),LINETHICK0;

      {安全線: MA(CLOSE,30), CIRCLEDOT;}

      VARF:=(2*CLOSE+HIGH+LOW)/4;

      VA4:=LLV(LOW,34);

      VA5:=HHV(HIGH,34);

      VA6:=EMA((VARF-VA4)/(VA5-VA4)*100,6);

      VA7:=EMA(0.667*REF(VA6,1)+0.333*VA6,4);

      DRAWTEXT(IF(COUNT(CLOSE0.3 AND COUNT(VA6>VA7,3) AND REF(LOW,1)=LLV(LOW,120) AND

      CLOSE>OPEN,1,0),L*0.94,"出擊"),coloryellow;

      VAR27:=REF(CLOSE,1);

      VAR28:=SMA(MAX(CLOSE-VAR27,0),5.5,1)/SMA(ABS(CLOSE-VAR27),6,1)*100;

      DRAWICON((IF(CROSS(76,VAR28),1,0)) OR CROSS(70,RSI),H*1.01,2);

      DRAWICON((IF(CROSS(VAR28,21),1,0)),L*0.97,1);

      DRAWTEXT((IF(CROSS(76,VAR28),1,0)) OR CROSS(84,RSI),H*1.03,"莫貪") ,coloryellow;

      股價:MA(C,3),colorgreen,LINETHICK2;

      B:=股價<ref(股價,1);< div="">

      短線:IF(B-1,股價,DRAWNULL),colormagenta,LINETHICK2;

      VAR4A:=EMA(CLOSE,3);

      DRAWICON(COUNT(REF(VAR4A,1)REF(VAR4A,1),L*0.98,4);

      DRAWTEXT(COUNT(REF(VAR4A,1)REF(VAR4A,1),L*0.96,"出手");

      弱: IF(MA(CLOSE,13)>SMA(LOW,13,2)*1.01,SMA(LOW,13,2)*1.01,SMA(LOW,13,2)*1.01),colorwhite,LINETHICK1;

      強:IF(SMA(LOW,13,2)*1.01>=REF(SMA(LOW,13,2)*1.01,1),SMA(LOW,13,2)*1.01,DRAWNULL),colorred,LINETHICK1;

      VAR32:=100-3*SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((CLOSE-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);

      VAR33:=100-3*SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1)+2*SMA(SMA((OPEN-LLV(LOW,D))/(HHV(HIGH,D)-LLV(LOW,D))*100,20,1),15,1);

      VAR2F:=VAR32REF(VOL,1) AND CLOSE>REF(CLOSE,1);

      DRAWTEXT(VAR2F AND COUNT(VAR2F,30)=1,L*0.99,"大資金進場"),colormagenta;

      頂部:HHV(HIGH,19),LINETHICK1,colorgreen;

      底部:LLV(LOW,19),LINETHICK1,COLOR0099FF;

      EMA7:=EMA(C,7);

      EMA13:=EMA(C,13);

      EMA34:=EMA(C,34);

      EMA55:=EMA(C,55);

      EMA120:=EMA(C,120);

      CR1:=(C-REF(C,1))/REF(C,1)*100>0.5;

      CR2:=V>MA(V,5)*0.6;

      CR3:=COUNT(CROSS(EMA13,EMA55),3)=1;

      CR4:=ABS(EMA34-EMA55)/EMA55<0.03;

      CR5:=EMA55<=EMA120 AND EMA55>=REF(EMA55,1);

      CR6:=FILTER(CR1 AND CR2 AND CR3 AND CR4 AND CR5,2);

      DRAWTEXT(CROSS(EMA7,EMA13),H*1.01,"弱勢當心"),COLORF00FF0;

      DRAWTEXT(CROSS(EMA7,EMA34),H*1.02,"注意");

      DRAWTEXT(CROSS(EMA13,EMA34),H*1.03,"危險"),COLORF00FF0;

      DRAWTEXT(CR6,H*1.01,"明高賣"),COLORF00FF0;

      SAT:=IF((AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100>100,100,(AMOUNT/C)/(HHV(AMOUNT,20)/HHV(C,20))*100);

      AA10:=MA(CLOSE,8),COLOR0000FF;

      AA12:=MA(CLOSE,12),COLOR0000FF;

      BB10:=((ATAN((AA10 - REF(AA10,1))) * 3.1416) * 10);

      BB12:=((ATAN((AA12 - REF(AA12,1))) * 3.1416) * 10);

      MA13:=MA(CLOSE,13);

      X1:=(C+L+H)/3;BB13:=ATAN(EMA(X1,13)-REF(EMA(X1,13),1))*3.1416*10;

      EMA8:=EMA(C,8);

      DRAWTEXT(FILTER(BB13>1 AND EMA(X1,13)>REF(EMA(X1,8),1),10),EMA8,"∠45上升"),colorwhite;

      LC:=REF(CLOSE,1);

      RSI:=((SMA(MAX((CLOSE - LC),0),3,1) / SMA(ABS((CLOSE - LC)),3,1)) * 100);

      V1:=EMA(CLOSE,5);

      V2:=EMA(EMA(CLOSE,90)*1.01,10);

      DRAWTEXT(CROSS(V1,V2),V1+0.05,"牛起步"),COLOR00FF00;

      VAR2AA:=MA(C,2);

      VAR3AA:=IF((CLOSE>REF(CLOSE,1)),88,0);

      VAR4AA:=IF(((CLOSE)/(REF(CLOSE,1))>1.05) AND ((HIGH)/(CLOSE)<1.01) AND (VAR3AA>0),91,0);

      DRAWTEXT(FILTER((VAR4AA>90),45) AND (UPNDAY(VAR2AA,1)),(LOW)*(0.97),"大膽搏 "),colorred;

      AAC:=CLOSE/REF(CLOSE,1)>=1.09;

      DRAWTEXT(AAC,LOW*0.97,"追"), coloryellow;

      STICKLINE(AAC,OPEN,CLOSE,2,0),coloryellow;

      STICKLINE(AAC,LOW,HIGH,0,0 ),coloryellow;

      平衡:=SMA(EMA(SMA((CLOSE+LOW)/2,3,1),3),5,1);

      限制:=EMA((((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3-EMA(LLV(((HIGH+CLOSE) /2+LOW+(CLOSE+LOW)/2)/3,89),2))/(EMA(HHV (((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,21),2)-EMA(LLV(((HIGH+CLOSE)/2+LOW+(CLOSE+LOW)/2)/3,89),2)),8)*100;

      {DRAWICON(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.98,5);}

      DRAWTEXT(FILTER(平衡>REF(平衡,1)AND HHV(MA((HIGH+CLOSE)/2,13),10)REF((CLOSE+LOW)/2,1),5)AND 限制<88,LOW*0.95,"放心追漲"),,COLORFFFF33;

      YC_買進:=((CLOSE-REF(MA(CLOSE,6),1))/6+MA(CLOSE,6))*1.004;

      買進條件:=CROSS(CLOSE,YC_買進) AND YC_買進>REF(YC_買進,1),LINETHICK0;

      YC_加倉:=((CLOSE-REF(MA(CLOSE,18),1))/18+MA(CLOSE,18))*1.004;

      加倉條件:=CROSS(CLOSE,YC_加倉) AND YC_加倉>REF(YC_加倉,1),LINETHICK0;

      DRAWTEXT(買進條件 AND 加倉條件,L*0.98,"滿倉");

      AAA:=(3*C+H+L+O)/6;

      VAR41:=(8*AAA+7*REF(AAA,1)+6*REF(AAA,2)+5*REF(AAA,3)+4*REF(AAA,4)+3*REF(AAA,5)+2*REF(AAA,6)+REF(AAA,8))/36;

      TJ1:=VOL=HHV(VOL,10) AND VOL>2*REF(VOL,1) AND CLOSE>VAR41;

      立樁量:=FILTER(TJ1,5);

      TJ2:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(HIGH,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(HIGH,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(HIGH,3),1,0)));

      突破:=TJ2=1;//www.88gs.com

      TJ3:=IF(BARSLAST(立樁量)=1 AND CLOSE>REF(LOW,1),1,IF(BARSLAST(立樁量)=2 AND CLOSE>REF(LOW,2),1,IF(BARSLAST(立樁量)=3 AND CLOSE>REF(LOW,3),1,0)));

      三天法則:=TJ3=1;

      成立:=三天法則 AND 突破;

      條件成立:=FILTER(成立,3);

      DRAWTEXT(條件成立,L*0.99,"立樁量"),coloryellow;

      免責聲明:本文僅代表文章作者的個人觀點,與本站無關。其原創性、真實性以及文中陳述文字和內容未經本站證實,對本文以及其中全部或者部分內容文字的真實性、完整性和原創性本站不作任何保證或承諾,請讀者僅作參考,并自行核實相關內容。

      http://image95.pinlue.com/image/52.jpg
      分享
      評論
      首頁
      和记